The Stack Clash, sårbarheter i minneshantering till bland annat Linux

25 juni , 2017

Sårbarheter i minneshantering till Linux, OpenBSD, NetBSD, FreeBSD och Solaris.Sårbarheterna upptäcktes av företaget Qualys, som visade hur brister i minneshanteringen kan användas för att höja sina rättigheter från lokal användare till root. De flesta distros ska ha Patchat detta nu, Se till att hålla ditt system uppdaterat.

The Stack Clash is a vulnerability in the memory management of Linux, OpenBSD, NetBSD, FreeBSD and Solaris, on i386 and amd64. It can be exploited by attackers to corrupt memory and execute arbitr…

Källa: The Stack Clash – Network Security Blog | Qualys, Inc.

Linuxpodden ©© 2016-2017
%d bloggare gillar detta: